Lost sound after updating einstructions

A few days ago, I wrote an Unboxing and Specs post about the M8, an Android TV Box powered by Amlogic S802 quad core Cortex A9 processor.

The review took a little as I was waiting for a new firmware.

I have been experiencing issues syncing my profiles so I updated Razer Synapse 2.0 late last night but didn't do any gaming afterward and noticed the sound issue this morning.

After trying just about everything I could possibly think of...

I have tried several methods: checked the system manager, tried several times installing the drivers, entered to the BIOS, except reinstalling the system, but still couldm't solve this problem. The driver has been moved under the bar of system devices, and is not under the sound, video and game controllers.

Upgraded yesterday to Flash Player 11.3.300.257 (Vista 32, IE9).

Now no sound on any flash content (Youtube, BBC, etc). Have tried options suggestions on help pages (unistall/reinstall, etc.) - No luck?

), but I’ll just refer to the device as M8 in the review.

The device comes with a simple IR remote comes, but did not include two AAA batteries.

Leave a Reply

  1. dating tawag sa edsa 18-Jul-2017 07:35

    Whatever the name of the sites, they weren’t great, at least not by today’s standards.

  2. Web cam finder in texas 22-Jul-2017 00:24

    If you're unfamiliar with live web cams, you've stumbled across the new biggest thing in the world of pornography.

  3. Webcam chating nasty 15-Nov-2017 04:28

    Partnervermittlung in Russland, Weßrussland und der Ukraine war noch nie so leicht realisierbar.

  4. bind updating zone file 01-Jan-2018 12:45

    Keep in mind that all reactivated profiles must be reviewed and approved by customer service. " in the top navigation bar and then select "Add / Manage Photos", and follow the instructions. Sign in to using your username or email address and password.